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Adding a Realistic Water Reflection to a Photo

Open the photo you want to add a water reflection to. I am using the photo below:

Duplicate the photo so that you have two photos of the same image open in Photoshop. To duplicate a
photo select Image > Duplicate.
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. Mode »

1 Adjustments *
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You can use the default name Tiger copy as the name of the new document. Click OK to create the
duplicate copy of the photo of the tiger. You should now have a second tab in Photoshop with this name

| tiger copy @ 100% (RGE/8) * X |

On the duplicate photo you want to flip the photo upside, or vertically. To do this select Image > Image

Rotation > Flip Canvas Vertical.

R ————

Layer Select Filter Analysis 3D View Window Helg
|

J Mode L
wous [~ | Sample All Layers ]
4 Adjustments 4
Auto Tone Shift+ Ctrl+L
Auto Contrast Alt+Shift+ Ctrl+ L
Auto Color Shift+ Ctrl+B
Image Size... Alt+Ctrl+I
Canvas Size.. Alt+ Ctrl+C
180°
Crop 90° CW
Trirm... a0® CCw
Reveal All Arbitrary...
Duplicate... Flip Canwvas Herizental
Calculations...

Y our tiger copy should now appear upside down.

Return to your original photo of the tiger, the one that appears upright.

Now you are going to add the water reflection below the image, so let's add some canvas space to the
bottom of our document to make room for our reflection. To do that, go up to the Image menu at the top of

the screen and choose Resize > Canvas Size.
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This will bring up Photoshop's "Canvas Size" dialog box. The easiest thing to do here is to add twice as

Adding a Realistic Water Reflection to a Photo

@ Layer Select Filter Analysis

Maode »

| Adjustments *

|

| Auto Tone Shift+Ctrl+L
Auto Contrast Alt+Shift+ Ctrl+L
Auto Color Shift+ Ctrl+B
Image Size... Alt+Ctrl+1
Canvas Size... Alt+ Ctrl+C
Irmage Rotation *
Crop

much canvas space as what we currently have, but we only want it to appear at the bottom of the document,

not above it or on either side, so you need to tell Photoshop exactly where we want this extra canvas space
to go. First, enter 100 for the Height and set the measurement to percent, as circled in red below. Leave the

Width option set to 0. Then make sure the Relative option is checked, which tells Elements to give us 100%
more canvas space than what we already have. Below the "Relative" option is a 3x3 grid of squares. This is

where we want to place our additional canvas space. Click inside the square in the middle of the top row
(again as circled below). This tells Photoshop not to place any of the extra canvas space above the

document and instead to place all of it at the bottom:

Click OK to exit out of the dialog box, and Photoshop will add the extra canvas space to the bottom of the

image:

.
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."] Rectangular Margues Tool M

.:_:| Elliptical Marques Tool M
c=a Single Row Marques Tool

E single Colunin Marques Tool

RN (&

Return to tiger copy photo and with the Rectangular Marquee Tool
and drag a rectangle around the entire image.

Copy the selection (Edit > Copy)"
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Image Layer Select Filter Analysis
Undeo Rectangular Marquee Ctrl+Z
Step Forward Shift+ Ctrl+Z
ea  Step Backward Alt+Ctrl+Z
Fade... Shift+Ctrl+F
Cut Ctrl+X

opy Merged

Return to the original photo with the extended canvas and paste the selection in the document (Edit >

% ! Shift+ Ctrl+ C

Paste):
E Image Layer Select Filter Analysis

ﬂ Undo Copy Pixels Ctrl+Z
Step Forward Shift+ Ctrl+Z

rj Step Backward Alt+Ctrl+Z
Fade... Shift+Ctrl+F
Cut Ctrl+X
Copy Ctrl+C
Copy Merged Shift+ Crl+C

aste Special
Clear

m

The pasted selection now appears on a new layer in this document. Now drag this photo to the bottom of

. =3
the document using the move tool

shown below:
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Add a new blank layer by clicking the new layer icon on the layer's palette

é@ﬁr,o,JE]w \l

Fill this new layer with white by making sure that the foreground color on your color palette is set to white
l_ %
anll N . .

, then selecting Edit > Fill. Since your foreground color was white, the fill dialog box should have

white as its default setting. If not make sure the fill is set to white. Your layer's palette should look like the
picture below:
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LAYERS

MNeormal + Opacity: | 100% | *
Lock: [ & + & Fill:| 1009 | *
Eguﬁuyl

EEM 3|
= fx O # 20 & T

Now we are going to apply the half tone filter to this layer. Select Filter > Sketch > Halftone Pattern.

Analysis 3D View Window Help | [E [Wg)

ast Filter Ctrl+F R
, | T & b
Convert for Smart Filters ﬁ
Filter Gallery...
Lens Correction... Shift+ Ctrl+R
Liquify... Shift+ Ctrl+ X
Vanishing Point... Alt+ Ctrl+V
Artistic 4
Blur »
Brush Strokes »
Distort 4
Moise »
Pixelate »
Render 4
Sharpen »
Sketch r Bas Relief...
Stylize r Chalk & Charcoal...
Texture r Charcoal...
Video » Chrome...
Other » Conté Crayon...
Digimarc , Graphic Pen...
Erowse Filters Online... Mote Paper...
3 1 S

We're going to use this filter to add a series of black and white horizontal lines to the image. These lines are
going to become our water ripples . The more lines we have, the more ripples we'll have. First, we want to
make sure we're creating lines and not dots or circles, so set the Pattern Type option to Lines. We control
the number of lines by adjusting the Size option. Lower values give us more lines, since we're lowering the
size of each line, and higher values give us fewer but thicker lines. I'm going to set my Size value to 7,

http://pjnicholson.com/Photoshopcs5_tuts/water_reflection.html 7/14



3/13/2014 Adding a Realistic Water Reflection to a Photo

which I think works best for my image. You may want to experiment with this value on your own. The
Contrast option below it determines how sharp the edges of the lines are. Lower values give you softer
lines, white higher values give you hard edge lines. Set this value all the way to 50 to give your lines sharp
edges. We're going to soften them later with the Gaussian Blur filter.

&) | 0K ]
| Default |
|Half‘b:une Pattern - |
Size 7
Contrast 50
-
Pattern Type: |Line [ -

Click OK when you're done to exit out of the dialog box, and Photoshop Elements will fill the image from
top to bottom with your black and white lines:
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Before we can use our black and white lines as water ripples , we need to smooth them out and create nice,

smooth transitions between them. To do that, go up to the Filter menu once again, choose Blur, and then

choose Gaussian Blur, which brings up the "Gaussian Blur" dialog box.

Analysis 3D View Window Help | [ [

alette Knife Ctrl+F —— .

i | =l |

Convert for Smart Filters ﬁ
" Filter Gallery...

Lens Correction... Shift+ Ctrl+R

Liquify... Shift+ Ctrl+ X

Vanishing Point... Alt+Crl+V

Artistic *

Average

Brush Strokes ’ Blur

Distort » Blur More

Moise 4 Box Blur...

Pixelate »

Render » Lens Blur...

Sharpen * Maoticn Blur...

Sketch » Radial Elur...

Keep an eye on your image and drag the slider at the bottom of the dialog box to increase the Radius value
until the lines have a very soft edge to them. I'm using a small image for this tutorial, so for me, a Radius
value of about 4 pixels works well. If you're using a larger, high resolution image, you'll need to set yours to
a higher value:

-

Gaussian Blur

=)
[¥] Preview
;| 100% :|
Radius: 4.0 pixels
{}
o d

Click OK to exit out of the dialog box and apply the blur to the lines.
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Next we will duplicate The Lines Layer As A New Document. We're going to create a brand new
document out of our lines layer, which we'll then use as our displacement map for our water ripples . With
the lines layer selected, go up to the Layer menu at the top of the screen and click on More and select
Duplicate Layer, which brings up the "Duplicate Layer" dialog box.

HAYERS == New Layer.. Shift Ctrl+ N
i o [
Leck: [] o + & Fill:| 100% | * Delete Layer

Delete Hidden Layers

= [EN

In the "Destination" options, click on the down-pointing arrow to the right of the Document option and set
it to New, which will create a new Photoshop Elements document out of our layer:

F

Duplicate Layer

[
Duplicate: Layer 2

As: Layer 2 copy Cancel

Destination

Document: tiger.jpg

Marme: t?ger.jpg
tiger copy

This new document that we've created is going to become our displacement map, but before you can use it,
you need to save it. Also you are going to close it after it is saved because you won't need it open anymore.
Save The New Document (File > Save As) and keep the default Photoshop extension. Assign it a name you
will remember (water_ripple).

File name: water_ripple - i Save I

Format: Photoshop (*.PSD:*.PDD) - | Cancel |

- e

Close this new document.

Delete The Lines Layer in your tiger document. To do that, simply click on it and drag it down onto the

Trash Bin icon E at the top of the Layers palette.
Before we can add use our displacement map, we need to merge our two image layers onto a new layer

above them. To do that, with "Layer 1" selected click the arrow at the top right of the layer palette and
select merge down.

http://pjnicholson.com/Photoshopcs5_tuts/water_reflection.html 10/14



3/13/2014 Adding a Realistic Water Reflection to a Photo

4':

Mew Layer... Shift+Ctrl+M
Duplicate Layer...

Delete Layer

Delete Hidden Layers

Mew Groug...

Mew Group from Layers...

Lock All Layers in Group...

Convert to Smart Object
Edit Contents

== fx. O ® 0 & F

o DT TSR
V=P Gad
ES A48 PR

[¥ Levels Presets -

Layer Properties...
Blending Options...
Edit Adjustment...

Create Clipping Mask Alt+Crl+G

Link Layers
Select Linked Layers

Merge Down Ctrl+E
Merge Vi h‘ £ Shift+Ctrl+E

Ll T

Nothing will appear to have happened in the document, but if we look in the Layers palette, we can see that
both layers have been merged onto a new layer at the top.

LAYERS

Norma Crpacity: | 100% | *
Leck: [ o @ Fill:| 100% | *

e
®

| —

| = &~ O ® 0 & F

Now we are going to create water ripples using the displacement map we just created. With the new merged

layer selected in the Layers palette, go back up to the Filter menu at the top of the screen, choose Distort

and then choose Displace .
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Analysis 3D View Window Help | [B [Wg]

aussian Blur Ctrl+F
Convert for Smart Filters
Filter Gallery...
Lens Carrection... Shift+ Ctrl+ R
Liquify... Shift+ Ctrl+ X
Vanishing Point... Alt+Ctrl+V
Artistic r
Blur »

Brush Strokes

Maise
Pixelate
Render

Sharpen

EXE=E"TIT

v vy v v

Diffuse Glow:...

Glass... !1

Ocean Ripple...
Pinch...

This brings up Photoshop "Displace" filter dialog box. This is where you determine the strength of our
ripple effect, and you will do that with the Horizontal Scale option at the top. I'm going to set mine to a
value of 4, which will give me a realistic ripple effect. You may want to experiment with this value with
your own image. Setting it too high though will create too much of a horizontal distortion and you'll lose the
realism. You don't need any vertical distortion to create our effect, so set the Vertical Scale option to 0.
Also, make sure that Stretch To Fit and Repeat Edge Pixels are selected:

|

Displace

oS

Vertical Scale ]

Horizontal Scale 4

0K

Undefined Areas
(7 Wrap Around

Default ]

(@ Repeat Edge Pixels

- T

Click OK in the top right corner of the dialog box, and Photoshop will ask you which file you want to use
as your displacement map. Choose the file that you just saved a moment ago, and then click Open.
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Leather_Elephant

Photoshop
Drawing Basics

water_ripple

’)

Cancel ]

[Displacement File (.psd)

| |

[ Open

Photoshop will then apply the displacement map to the entire image, creating your water ripples

Notice, you have a slight problem at the moment. You've added the water ripple effect to the entire image,
and you only wanted it in the bottom half. You can fix that easily by returning or opening the original photo

and using the Rectangular Marquee Tool

-

-':P."'-M

{1 Rectangular Marquee Tool M
% Elliptical Marquee Tool M
c=a Singlke Row Marguse Tool

E Single Column Marques Tool

LX

drag over the entire photo

and as you have done previously you will copy this selection and paste it into the water ripple document.
Y ou will then use the move tool to drag the image to the top of the document.

Here is how my photo came out:
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