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Start a new document (File > New):
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Getting Acquainted with Shapes, Pattern Fills, Layers, and Brushes

At the new document dialog box you want to set up the document to appear on a 8.5 X 11 inch document set to landscape. Fill in the

information shown below:
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Now locate your layer's palette. It should appear at the right of your document. If you do not see it, click on Window and select
Layers. Notice below that layer has a check beside it. That means that the palette is already open.
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Click on the Shape tool (highlighted in red below) to open the drop-down menu of the many shapes that are available in Photoshop.

Select the Rectangle Tool.
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On the color palette choose a foreground color that you want your house to be. Don't waste too much time on this because later we
will fill the house in with a pattern fill. I choose a light beige.

A

Click on the canvas and while holding down the left mouse, drag out the base of your house.

At the layers palette you will see that Layer 1 is named Shape 1. Double click the name Shape 1 and rename it House Base.

LAYERS LAYERS
MNormal w» Opacity:| 100% | * Marmazl - Opacity:| 100% | *
Lock: [] »° « @ Fill:| 100% | * Leck: [ 4+ @ Fill:| 100% |+

Click back on the shapes tool and select the Polygon tool Ij" . On the settings panel at the top of the document window make sure
you set 3 for the number of sides. Notice the color you selected for your foreground color is shown in the option settings. Don't
worry about the color at this time because a pattern fill will be used as the fill color.

@- Orulprooe@/ & |s=: |[Dur @@ N- o |

Now again simply left click you mouse and drag out your triangle. Don't worry if it does not appear the way you want it to. We will
use the free transform tool to set the triangle correctly on top of the house. Once your triangle is drawn out select Image > Free
Transform Path (Ctrl + T):
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Image Layer
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Click on the handles (highlighted in red) to resize the roof. Click anywhere on the roof and while holding down your left mouse

move the roof to the top of the base.

Click the check icon at top right hand side of the document window when you are happy with your alterations.
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Double click Shape 2 and name it Roof. Your layer's palette should look like the one below:

LAYERS

Mormil + Opacity:| 100% | *

Lock: [] ° +b & Fill:| 1000 | *

Now comes the fun part. We are going to use pattern fills to make the house look realistic. Click on the link below to open the
Pattern Fills tutorial. When you are finished saving your patterns, close the window and return to this tutorial.

Downloading and Saving Pattern Fills

Click on the House Base layer to select it. Your House Base layer will appear blue.
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At the Pattern Overlay dialog box click the arrow located next to the displayed pattern fill to drop down the list of patterns. Select the
beige stucco pattern. Click OK to apply the pattern to the base of the house.

[ Layer Style u1

v :a:::: ::UE"'E'!" [ ok |
Blending Options: Default Bland Mods: yormal - [ Cancel |
[ Brop Shadow Opacity:
[T Inner Shadaow Preview
[[] Cuter Glow Pattzrn:
[F] Inner Glow
[F] B2vel and Emboss - n
e | EECE =N
[ Texture b
[F] Satin
[ Color Owerlay
[F] Gradient Overlay
Pattern Overlay -
[[] Stroke
e — :

http://pjnicholson.com/Photoshopcs5_tuts/drawingbasics.html 4/15



3/13/2014 Drawing Basics Getting Acquainted with Shapes, Pattern Fills, Layers, and Brushes
Click on the Roof layer and fill this layer with the roof pattern. Y our picture should be similar to the one below:

Select the rectangle shape tool which will be used to create a window. The color doesn't matter because we are going to fill it with
the Yellow Stained Glass pattern. We will only create one window then duplicate the layer to have two windows in all. Draw out
your window, then select Layer >Layer Style > Pattern Overlay. Fill the layer with the yellow fill.

Name this layer Window.

Now we will duplicate the layer then drag the duplicate window to the correct location. With the Window layer selected in the layers
palette select Layer > Duplicate Layer.
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Save it with the default name Window copy. Select the Window copy in the layers palette and with the move tool drag the

second window to the right side of the base.
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Next we will add a black line to create the illusion of panes. First create a new layer to draw the lines on by clicking the new layer
icon at the bottom of the layer's palette.
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Select the line tool from the shapes drop-down menu.
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Set the options shown below:
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Photoshop Drawing Basics @ 100% (Layer 1, RGBE/8) * [
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While holding down the Shift key (this will allow you to draw a straight line) drag across the window horizontally. Then repeat
drawing the line vertically. Y our window should now look like this:
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Add the two lines to the second widow. In the layers palette rename the layer window pane.

Now select the rectangle tool and drag out a door. Fill it with the wood pattern. Name this layer door. Y our image should now look
like the image below:

Select the oval tool and drag out the door knob. The color doesn't matter because we are going to use a style that comes packaged
with Photoshop. At the Layer Styles palette select negative to apply the style to the oval.

STYLES
I I
TR Al
A= 1 1

& Al o
ADJUSTMENTS

Name this layer door knob. Your house should now look similar to the one below:

A

Creating Custom Shapes

Click on the new layer icon at the bottom of the layer palette to create a new layer. Name this layer tree.

Change the foreground color of the color palette to brown.

l: & Brush Tool T B

& # renciodl Ik B

?‘; l}f Color Replacement Tool B

) 4| 8 Mier Brush Tool B ) ) ) ) )
Click on the brush tool = &# then in the option settings located at the top of your document window click

on the show select brushes preset the scroll down until you see the tree trunk brush you just saved. Make the brush the size that will
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complement your house. I used the settings below:
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Now you have created a tree trunk brush. Next we will apply it to the canvas. Click on the canvas where you want the trunk to
appear. Don't move your brush! Click several more times to get a darker picture. Then place another tree on the other side of your
house if you like:

f

Now we need to add some leaves to the trees. We will use another brush for this. First select a foreground color for your leaves. I
choose orange. Next choose the brush. The brush is called the maple leaves brush found under the default brushes shown below.
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Now we need to decide how scattered (how far out) the leaves will span. You do this through the Brush options palette. To open this
palette click Window then select
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This opens the Brush Options dialog box. Here are the settings I used. Try experimenting with the different options available.

Ali+F3

Brush Presets

Erush Tip Shape
Shape Dynamics &
&
Texture i
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Color Dynamics
Transfer

Maise

[7] Wet Edges

[] Airbrush
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[ Protect Testure
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Now begin clicking around the limbs to add leaves. Change the foreground color, I choose green, and click around the limbs again.

Here is what I have so far.
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Now we will add some sand and grass. Click the new layer icon
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to create a layer that the sand

and grass will appear. Name this layer yard. Drag the layer to the bottom of the layers palette by left clicking on the layer and pulling

it under the House Base layer:
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MNormal - Opacity: 100% | *

lock: [] &+ @ Fill:| 10005 | »

@99

Select a light sandy foreground color for the ground. Click on the brush tool and select a soft round brush size 75:
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Start dragging the brush across the canvas to cover the yard area.

Now we will add some grass to the sand. Create a new layer called Grass. This layer should be just above the sand layer. We will

use another brush, the grass brush. Once you have selected the brush set the size to :
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Choose a dark green foreground and light green background color

Again if you want to set options for this brush we will need to open the brush options dialog box.. Another way to get to the brush

options dialog box is to click the toggle brush options button on the brush settings toolbar:

Mode: Normal -

I kept the options at the default settings.
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Choose a dark green foreground and light green background color and adjust the size of the brush on the options panel to about 60.
Set the Opacity to 100%. Click around on the grass layer to add grass. Try holding down the mouse and dragging back and forth.
Here is what I have so far:

Add another layer named sky and drag it to the very bottom of the layers palette. We will use the Gradient tool
@ = ) GredentTool | G

Paint T L]
0, to create the effect for the sky. Set the foreground color to a blue with the background color white
. Click on the gradient tool from the tool bar, make sure you are on the sky layer, and drag the mouse from the top of the
painting down to just below the ground horizontal line.

Now we are going to add some simple shapes to the picture. Click the custom shapes tool:

E [ Rectangle Teol
E EMMTDBI
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S @ polygon Todl
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q I * Custom Shape Tool I i

[ s e s

,'

In the options panel at the top of your document window, click the arrow by the Shape box

Shaps: —}B@Q MM g
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click on the more options button —| ®

, then select the Nature option.
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You will be prompted is you want to replace current shapes click the OK button.

e

] Replce current shapes with the shapes from Nature?

[ Cancel ][ Append ]

You should now see the shapes shown above. I want to add clouds to my drawing. FYI - If the shape is solid black, that indicates

=
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that the foreground color will show where the black is. If the shape is white, that means that the foreground color will be just on the
outline and be transparent where the white shows. First we need to make sure the settings are correct for our shape. Pick a color for

your cloud. Click the down arrow next to your style drop down and click no style.
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Simple click on the canvas and drag out a few clouds. Next select one of the sun shapes, remembering to change the color. Feel free

to add flowers or other shapes. Here is my final graphic
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Save your file in both Photoshop format as well as JPG format. The reason for this is that by saving in Photoshop format, all your
layers are saved with the picture. When saving in .JPG format you are merging all the layers and the picture is now only one layer.

To save in Photoshop format select File > Save As and select Photoshop (*.PSD.,* .PDD).

s s e dindii ]

|
Savein: || Photoshopcs5_tuts - 02 mE
]' &
Recent Places
REAIuE Photoshop
E Drawing Basics
Libraries
L
Cormputer jt
Metwork
File name: House psd - Save
Fomat: | Photoshop (* PSD:" PDD) - | Cancsl |

To save in JPG format select File > Save As and select JPEG (*.JPG,* JPEG,*.JPE).

http://pjnicholson.com/PhotoshopcsS_tuts/drawingbasics.html 14/15



3/13/2014 Drawing Basics Getting Acquainted with Shapes, Pattern Fills, Layers, and Brushes

' H Save As M

Save in: | Photoshopcs5_uts - @ 2 > @

»

=
&ﬁ
Recent Places

rooftilesz woodpattern

beigestucco

E‘
m

Libraries

A

Computer

- o
Qg yellow_stainedgl... ==

Netw.tljrk
File name: House jpg -

Fomat: |JPEG (*JPG."JFEG"JPE) o] [ Concel |

Add a Picture Frame to vour Picture
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